Logo Kekse-Board



Zurück   Kekse-Board > Receiver > Dreambox

Thema geschlossen
 
Themen-Optionen Ansicht
  #1  
Alt 07.01.2017, 19:22
Benutzerbild von kuchi
kuchi kuchi ist offline
" Boardförderer "
 
Registriert seit: 11.01.2010
Beiträge: 143
Total 'Thanks' Received by This User = 0 For This Post / 37 Gesamt
Standard (gelöst)webinterface plugin fehlt bei newenigma2

hi habe eine 820hd mit newenigma2 Image.
Eine Tages war das webinterface plugin weg. gut habe es neu installiert.
Es funktioniert jetzt zwar, aber ich habe bei den newenigma2 extensions keinen menüpunkt mehr zur verfügung wo man das webinterface anpassen kann. Wollte eigentlich nur http Authentifizierung aktivieren
hab config.OpenWebif.auth=true in die enigma2/Settings via Telnet eingetragn. hilft nichts :-(

So falls jemand das Problem mal hat:
per Telnet auf die box
init 3 (wenn Verbindung abreisst nochmals telneten)
dann in /etc/enigma2/Settings folgendes einfügen config.plugins.Webinterface.https.auth=true sofern die zeile noch nicht da ist, natürlich kann man anderen dinge auch noch reinkonfigurieren. !! Die werte sind abhängig vom Image, open atv hat andere bezeichner als newenigma2
Datei speicher.
init 4
reboot


Thema kann geshlossen werden
__________________

Geändert von kuchi (07.01.2017 um 19:49 Uhr)
Thema geschlossen

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +1. Es ist jetzt 17:09 Uhr.


vBulletin style developed by Transverse Styles

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Template-Modifications by TMS