Logo Kekse-Board


  #1  
Alt 27.12.2014, 16:47
Benutzerbild von Rentner 1
Rentner 1 Rentner 1 ist offline
Super-Moderator
 
Registriert seit: 17.10.2012
Beiträge: 321
Total 'Thanks' Received by This User = 5 For This Post / 234 Gesamt
Standard Mediaportal 9.0.8

Mit dem MediaPortal gibt es nun eine PlugIn, das mehr als 60 Mediatheken über die Dreambox abrufbar macht.



Das MediaPortal bietet Zugang zu über 60 Mediatheken! Eine schier unglaubliche Zahl. Mit dabei sind sowohl Mediatheken diverser Fernsehsender wie auch Mediatheken von großen Online-Portalen, u.a. Heise Video, YouTube und Bild Online. Betrachtet man die Entwicklung des MediaPortal, so sind mit jedem Update neue Mediatheken mit hinzugekommen — und das Plugin befindet sich aktiv in der Entwicklung.

Wie bereits erwähnt, handelt es sich hierbei um ein simples Enigma2-Plugin. Große Wartezeiten beim Durchschauen der Mediatheken gibt es nicht, es muss keine komplette Webseite, wie es bei HbbTV der Fall ist, geladen werden.

Die zur Auswahl stehenden Videos werden dabei in einer simplen Listenansicht angezeigt. Hier kann aus verschiedenen Videos ausgewählt werden. Durch ein Klick auf die OK-Taste der Fernbedienung wird das Video im Vollbildmodus gestartet.

Allgemeine Infos:

1.Inoffizielle version die auf anderen boards zu finden sind funktionieren nicht 100%. Diese wurden aus unserem mediaportal dev bereich (github) erstellt, dazu geben wir keinen support.
2. Ihr findet die aktuelle version immer hier im ersten post und nur diese ist die offizielle mediaportal version.

Sollte ein Plugin aus dem Mediaportal nicht funktionieren.
1. Besuch die Internetseite welche das Plugin versucht aufzurufen/anzusteuern.
2. Stelle sicher das die Internetseite erreichbar ist.. (Timeout etc..)
2. Teste die funktionen auf der Internetseite, die auch im Plugin aufgerufen werden.

Tastenbelegung:

Mit der MENÜ Taste könnt ihr im Hauptmenü einstellen welche plugins angezeigt werden. Default PINCODE "0000"

Ein seiten blättern mit den beiden "bouquet tasten" ist immer dann möglich wenn "Page 1" in einem plugin auftaucht.

Die Grauzone ist ja nun seit der 4.6.0 ausgeblendet,Um sie wieder sichbar zu machen,macht folgendes.
MP öffnen,Menü (,scrollt nun etwas runter,de Eintrag von Grauzone,dann auf JA ändern,ok drücken,die Pin merken,wieder auf JA,pin eingeben und ok drücken,dann wieder ins Menü und die Grauzonenabnieter auf ja stellen,nach änderung auf OK und alles ist sichtbar.

Mediaportal 9.0.8 läuft NICHT mehr auf OE1.6 !!!

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]

[Only Registered Users Can See LinksClick Here To Register]

Folgende abhängikeiten werden benötigt, und müssen als erstes installiert werden bevor ihr das Mediaportal installiert.

python-json, python-xml, python-html, python-misc, python-twisted-core, python-twisted-web, python-compression, python-robotparser, python-mechanize, gst-plugins-good-flv, gst-plugins-bad-fragmented, gst-plugins-bad-rtmp, librtmp0


opkg update
opkg install gst-plugins-bad-rtmp
opkg install librtmp0
opkg install gst-plugins-bad-fragmented
opkg install python-robotparser
opkg install gst-plugins-good-flv
opkg install python-mechanize
opkg install python-twisted-web
opkg install python-twisted-core
opkg install python-compression
opkg install python-json
opkg install python-misc
opkg install python-xml
opkg install python-html
opkg install python-pyopenssl


Zum aufnehmen der Streams eignet sich [Only Registered Users Can See LinksClick Here To Register] bestens.

Während der Wiedergabe einfach die INFO/EPG Taste drücken, weitere Angaben werden dann beschrieben.
Natürlich läuft der Download auch weiter im Hintergrund wenn ihr das Plugin schließt.
Den Download Pfad könnt ihr in den Einstellungen von Mediainfo ändern.

Das plugin benötogt das paket "python-subprocess"
einfach per telnet:
opkg update
opkg install python-subprocess
__________________
Gott muss verrückte Menschen lieben! Er macht so viele davon!:D

Geändert von Rentner 1 (22.10.2017 um 15:08 Uhr)
Who Said Thanks:
referee19 (27.01.2016), Keule2710 (13.01.2016), xkingx53 (17.08.2015), Crazybull (13.04.2015), dr.eambox (23.03.2015)
  #2  
Alt 03.09.2016, 16:13
Benutzerbild von Rentner 1
Rentner 1 Rentner 1 ist offline
Super-Moderator
 
Registriert seit: 17.10.2012
Beiträge: 321
Total 'Thanks' Received by This User = 1 For This Post / 234 Gesamt
Info

Ankündigung:Mediaportal schrieb

Das MP wird mit dem nächsten Update 3 neue Zwangsabhängigkeiten (python-cfscrape, python-js2py, python-requests >= 2.0.0) haben, ich werde keinen Check einbauen ob die Pakete bei euch vorhanden sind.
Wenn sie fehlen und ihr das Update macht -> wird das MP nicht mehr in den Erweiterungen erscheinen!

Daher liegt es hier in eurer Verantwortung eure Imagebauer dazu zu bewegen die Pakete möglichst zeitnah auf den Feeds anzubieten.

Bisher haben mir OpenATV und GP3 die entsprechenden Pakete schon auf ihrem Feed zur Verfügung gestellt, DMM/newnigma² und VTi folgen noch.
Ansonsten lässt das auch durch eine manuelles nachinstallieren der fehlenden Depends lösen, ihr findet die entsprechenden ipk/deb Pakete
schon jetzt auf den bekannten MediaPortal Mirrors (Sourceforge).
Angehängte Dateien
Dateityp: rar Python Dateien.rar (1,56 MB, 182x aufgerufen)
__________________
Gott muss verrückte Menschen lieben! Er macht so viele davon!:D
Who Said Thanks:
Keule2710 (04.09.2016)
  #3  
Alt 22.09.2017, 14:19
Benutzerbild von Rentner 1
Rentner 1 Rentner 1 ist offline
Super-Moderator
 
Registriert seit: 17.10.2012
Beiträge: 321
Total 'Thanks' Received by This User = 0 For This Post / 234 Gesamt
Standard Mediaportal Grauzone Plugin

Mediaportal Grauzone Plugin alls (ipk und deb Version) im ersten Post mit eingfügt

DA das Mediaportal selbst ab der Version 9 keine Grauzone mehr supportet.

1. Mediaportal auf die aktuelle Version Updaten (9.X)
2. Grauzonen ipk installieren
3. Box Neustarten und Grauzone ist wieder im Mediaportal zu finden

Zukünftige Updates für das Grauzonen Plugin werden direkt als Update Hinweis zum installieren angezeigt.
Allerdings immer erst nach einem Box Neustart (also zwischendurch die Box mal Neustarten um zu schauen ob ein Update ansteht).
Danke an @Blinde Kuh für den Hinweis

Ab der Version vom 13.10.17 ist die Grauzone etwas anders zu finden bzw. zu aktivieren wie bisher.
Dazu müsst ihr folgendermaßen vorgehen:
Menü Taste im Mediaportal drücken ,ganz nach unten scrollen und dort User-Erweiterungen aktivieren = JA einstellen
Danach nach Aufforderung den gezeigten vierstelligen Pin eingeben und die Box einmal komplett Neustarten
__________________
Gott muss verrückte Menschen lieben! Er macht so viele davon!:D

Geändert von Rentner 1 (20.10.2017 um 16:08 Uhr)
  #4  
Alt 20.10.2017, 16:12
Benutzerbild von Rentner 1
Rentner 1 Rentner 1 ist offline
Super-Moderator
 
Registriert seit: 17.10.2012
Beiträge: 321
Total 'Thanks' Received by This User = 2 For This Post / 234 Gesamt
Standard

Mediaportal Grauzone Plugin Update im ersten Post
__________________
Gott muss verrückte Menschen lieben! Er macht so viele davon!:D
Who Said Thanks:
kati123 (21.10.2017), Keule2710 (21.10.2017)
  #5  
Alt 22.10.2017, 15:08
Benutzerbild von Rentner 1
Rentner 1 Rentner 1 ist offline
Super-Moderator
 
Registriert seit: 17.10.2012
Beiträge: 321
Total 'Thanks' Received by This User = 1 For This Post / 234 Gesamt
Standard

Update auf 9.0.8 im ersten Post
__________________
Gott muss verrückte Menschen lieben! Er macht so viele davon!:D
Who Said Thanks:
emilio (29.10.2017)
Thema geschlossen

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +1. Es ist jetzt 3:50 Uhr.


vBulletin style developed by Transverse Styles

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Template-Modifications by TMS